[传奇教程] [十天入门易语言]第十课任务管理器实例2_分上下两集讲完

[复制链接]
查看2542 | 回复5 | 2018-8-12 19:10:02 | 显示全部楼层 |阅读模式
超级列表框1.全部删除 ()
窗口句柄 = 取所有窗口列表 ()
数目 = 取数组成员数 (窗口句柄)
.计次循环首 (数目, N)
    .如果真 (取窗口标题 (到整数 (窗口句柄 [N])) ≠ “” 且 取窗口标题 (到整数 (窗口句柄 [N])) ≠ “Program Manager” 且 取窗口标题 (到整数 (窗口句柄 [N])) ≠ “开始”)
        超级列表框1.插入表项 (0, 窗口句柄 [N], , , , 0)
        超级列表框1.置标题 (0, 1, 取窗口标题 (到整数 (窗口句柄 [N])))
        窗口数目 = 窗口数目 + 1
    .如果真结束
.计次循环尾 ()
_启动窗口.标题 = “当前共运行” + 到文本 (窗口数目) + “个窗口...”

.子程序 _超级列表框1_被双击, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型
.局部变量 被选择, 整数型, , "0"

被选择 = 超级列表框1.取被选择表项 ()
终止进程 (超级列表框1.取标题 (被选择 [1], 1))
_按钮1_被单击 ()

《十天入门易语言》的10课 结束



下载.txt

130 Bytes, 下载次数: 14

售价: 10 金钱  [记录]





上一篇:[十天入门易语言]第九课:任务管理器实例1,模拟win任务管理器功能
下一篇:传奇假人脚本下载,兼容GOM-GEE引擎的智能假人脚本
回复

使用道具 举报

郝小北南 | 2018-12-30 00:15:44 | 显示全部楼层
哈哈哈哈哈哈哈哈哈哈
回复 支持 反对

使用道具 举报

freejzh | 2019-2-5 20:54:02 | 显示全部楼层
受教了!!支持楼主
回复 支持 反对

使用道具 举报

51026139 | 2019-3-9 09:52:02 | 显示全部楼层
学习学习学习学习了
回复 支持 反对

使用道具 举报

服务器小繁 | 2019-3-9 10:34:45 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
[
回复 支持 反对

使用道具 举报

杀猪刀 | 2019-6-10 11:49:58 | 显示全部楼层
看看来了。。。。。。。。。
回复

使用道具 举报

本版积分规则